ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Austin’s Clio dci 100 Initiale



Austin-182

ClioSport Club Member
  182 & Dci 100
Yup, it needs a couple of bits, which I’ve priced up..£88; discs/pads and 2 front springs 😂
So I could do the whole car for less than a cambelt change cost
If you need front discs and pads you can have my old ones if you want as they looked fine when taken off, just a bit old! I think the brakes just needed a good service and fluid flush but i had already bought new.
 
  R.S 200
Cheers for the offer buddy, but I’ll just get new ones for the price of them. I’ve been too lazy to buy them, I’ve still got my new battery in the boot of the car 😂 I’m just driving around with it in the boot!
 

Austin-182

ClioSport Club Member
  182 & Dci 100
Cheers for the offer buddy, but I’ll just get new ones for the price of them. I’ve been too lazy to buy them, I’ve still got my new battery in the boot of the car 😂 I’m just driving around with it in the boot!
Yea mate tbf they are cheap anyway arnt they. Thats the same reason i just bought new too.

Lol get the battery fitted. It will take 2 minutes!

I want to change the gearbox oil, but theres also a few boots that need sorting as the have split. One of the driveshaft boots has split and is leaking, but i think its a driveshaft out job to fix!
 
You could do it with the driveshaft on the car but it's extremely messy and not a nice job at all. Take the chance to drain the gearbox and do it properly.

I forgot about a deteriorated cv boot on my car, and almost ruined my Christmas trip and drained me of €500. Get it sorted asap is my advice !
 

Martin_172

ClioSport Club Member
  LY 220T & DCi65 Van
If I remember right the dci100 is different from other mk2s where on the 100 you can remove the near side shaft without draining the oil but not the off side. I'm sure but it's been a few years since I owned mine
 

Austin-182

ClioSport Club Member
  182 & Dci 100
Fantastic news 😃😃😃 any insight to how you thought it went? Straight forward?
Really straight forward mate! Once the timing tool pins are in place, you cant go wrong! Its just a case of tensioner off, belt off then put the new belt and tensioner back on. Just under 2 hours to do.
 
  Kangoo 172cup
Not a bad job at all the dci cambelt. Ive got to do mine again as the fecking crank seal has started leaking at the pulley end, pain in the arse
 

Austin-182

ClioSport Club Member
  182 & Dci 100
Not a bad job at all the dci cambelt. Ive got to do mine again as the fecking crank seal has started leaking at the pulley end, pain in the arse
Mine has to come apart again too! Getting a chirp from the belt and after investigation, it appears i have been sent the wrong alternator belt kit! The old one was a 5rib and the new one is 6rib. When looking up the part number it shows it is for a k9k from a meganne 2008 onwards!

@gez 172 make sure you get the right one and check before you fit it lol!
 

Austin-182

ClioSport Club Member
  182 & Dci 100
How annoying!!!
Massively annoying mate! But glad its just the alt belt and not the cambelt as that would have been an even bigger pain!

Will ring them first thing tomorrow and hopefully get a replacement sent straight out issue free!
 

Austin-182

ClioSport Club Member
  182 & Dci 100
Renault Wolverhampton sent me a replacement kit out in the post. They said my car lists 3 different belt kits which is what caused the problem.

My advice for fellow dci’ers is check if your alt belt is 5 or 6 rib before ordering to ensure you get the right kit.

They thought the tensioner would be fine but sent a full new kit just to be safe. Funny thing is the 1st one they sent with he 6 rib looks identical to the original from the car and the newest one they have sent with the 5 rib looks slightly different 🤷🏽‍♂️
All 3 have different part numbers on them but when searching online they all seem to be the right one for it. The new one was fitted anyway as that was supposedly the correct one for the 5rib belt.
1410178


I feel quite lucky that I figured out there was a probem straight away from the chirping noise being caused as if there wasnt any noise I would have assumed everything was fine and the belt could have ended snapping.
1410179

1410180

1410181

1410182


if any dci’ers need a tensioner let me know and you can have this spare I now have as Renault didnt want it back.

The car is now running without any unwanted chirping / screeching noises from the alt belt 👍🏽
 

Austin-182

ClioSport Club Member
  182 & Dci 100
I bought a poorboys DA on here last year for the 182 and was waiting for decent weather to try it out. I have wanted to have a go at machine polishing for years but never got round to buying one and the amount of different pads and products has always confused me and put me off a little.

After buying the DA last year I have collected together some different pads and compounds ready for use.

With todays decent weather i decided i would give it a go. The Dci is perfect for me to use as a test car before i go at rhe 182 as im not worried about damaging the paintwork on the dci.

For anyone bothered, the process was;
Car washed
De-greaser used
Iron x fallout atuff used
Clay bar over the full car
Car washed again and dried off with a new auto finesse towel

Orange hex logic pad with menzerna 400 compound
White hex logic pad with poorboys SSR-2
Black hex logic pad used to cover the car in chemical guys butter wax

Microfiberes used in between to clean the paintwork after each machine polish

Finished off with a set of new reg plates

The paintwork isnt perfect but it is 1000x better than it was and is silky smooth to touch.

I will update a load of pictures from in order from start to finish
B77A3675-3FE9-448C-A8DC-35BDA257AACF.jpeg

DAE86730-E1E3-4B15-9050-556ECCD3C3BA.jpeg

0CEBAEF2-8A78-402A-8BE8-FE36F4C35B41.jpeg

2FED6DF6-3938-4F4E-9313-97C9DCC3DD09.jpeg

BD67280C-E01E-4B05-B5A5-1903D3EE015A.jpeg

70A75961-06D4-4454-B854-26DB2248A8F6.jpeg

AF5C9944-25AC-4E63-B37F-C494F84F53E1.jpeg

8F5BF1BB-F3FB-4F11-A22D-3DAC8C64A071.jpeg
 

Austin-182

ClioSport Club Member
  182 & Dci 100
Bit of a pathetic update to even bother making but the rear number plate light holder arrived in the post today. I wouldnt of bothered changing it but it didnt work at all so was an essential buy.

Same as I did with the mats, the new one went on the 182, and the one from the 182 has gone on the dci which was pretty much brand new anyway.
BE1BB35E-190A-449E-B60D-8920D78678D0.jpeg


568A86C5-C79F-4E3D-B206-A1160CE545BE.jpeg
 

Martin_172

ClioSport Club Member
  LY 220T & DCi65 Van
get to the scrappies and get a dynamique spoiler for it, will finish the back end off brilliantly for about £15 quid with bigger spoiler and tinted brake light, 6 torx screws to swap it over, 2 minute job
 

Austin-182

ClioSport Club Member
  182 & Dci 100
get to the scrappies and get a dynamique spoiler for it, will finish the back end off brilliantly for about £15 quid with bigger spoiler and tinted brake light, 6 torx screws to swap it over, 2 minute job
Its hard to find one in the same colour mate.theres one on ebay for £40 but im not spending a penny on this unless it is essential / maintenance to keep it running. This is simply my daily commute car to keep the miles off the 182.
 

Martin_172

ClioSport Club Member
  LY 220T & DCi65 Van
Its hard to find one in the same colour mate.theres one on ebay for £40 but im not spending a penny on this unless it is essential / maintenance to keep it running. This is sinply my daily commute car to keep the miles off the 182.
I quite like the ph2 ones in black plastic when they have a coat of trim restorer on them! I put one on the van tempted to turn it into a cup racer rep lol

I get what you mean too easy to get out of control with the spending!
 

Austin-182

ClioSport Club Member
  182 & Dci 100
I quite like the ph2 ones in black plastic when they have a coat of trim restorer on them! I put one on the van tempted to turn it into a cup racer rep lol

I get what you mean too easy to get out of control with the spending!
I find it strange why this has the very basic spec spoiler on it, yet its been colour coded. Dont understand why it wouldnt have came with the dynamique spoiler when everything else is top spec.

I have found out the cruise control doesnt work. Not a massive issue but it would be nice to have it so i will look into what the problem could be.

That is very true mate! So easy but the whole point of getting this is to save cash not spend it ha ha!
 
Does the light come on on the dashboard when you switch the cruise on ?
If so, try playing around with the clutch (light taps), I found my clutch switch was playing up. Took it apart, cleaned it and it now works.

Mine also came with the poverty spec spoiler, and wasn't even color coded !
 

Austin-182

ClioSport Club Member
  182 & Dci 100
Does the light come on on the dashboard when you switch the cruise on ?
If so, try playing around with the clutch (light taps), I found my clutch switch was playing up. Took it apart, cleaned it and it now works.

Mine also came with the poverty spec spoiler, and wasn't even color coded !
Yea, the SET comes on the display, and the green cruise light, or orange speed limiter light, ligts up too on the dash. But the + - and R O buttoms on the steering wheel do nothing. I have tried this at 60mph as i know it doesnt activate below 20mph.
 

Austin-182

ClioSport Club Member
  182 & Dci 100
Less than a mile away from home earlier, the engine starting making a horrif loud noise. With the clutch in you could hear it but not as much, and when in gear / driving or revving it sounds really bad. Sort of loud ticking / knocking type noise.

I have plugged it in just to see if anything else was showing as I wouldnt have known if it brought the eml light on, due to it already being on for the egr valve.

And guess what....

P0340 - camshaft position sensor A circuit bank 1 or single sensor.

Anyone know what this means as i have no idea? Hoping it is something fixable though...
ACE1893B-F1F2-4357-8190-9E550E494CEE.jpeg
 

Austin-182

ClioSport Club Member
  182 & Dci 100

 

Austin-182

ClioSport Club Member
  182 & Dci 100
Im clueless as to what the problem is. Timing is getting checked next week. If it isn't the timing then it looks like its time for the scrap yard. Perfect timing for this to happen just after i had finished doing everything that needed to be done!
4E5A887C-04B0-4BF5-8248-041BF921F98A.jpeg
 


Top