ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Running on two, tried a lot of things



James363

ClioSport Club Member
  Clio 172 Cup
Hi, got a right swine of an issue with my 172 cup. It doesn't get used too often, was driving along the motorway and every now and then it would lose a cylinder, which would then come back. This progressed to full on running on two, with 2 and 3 not getting spark. Replaced coil, leads and plugs, and tried putting a spare plug on a lead and testing each output of the coil. 1 and 4 always work. 2 and 3 do not, regardless of which coil I use (new or old). Have tested injectors and compression (did that before sussing it was deffo spark). What else is there to try? A while back it wouldn't start due to dodgy earth for the ECU, which I have cleaned up and put back together. I wonder if it is related, but I can't work out how a poor earth would cause the ECU not to send a signal to the coil to fire 2 and 3. Absolutely baffled and out of ideas really, short of stabbing in the dark and replacing bits at random, I just can't work out what could actually cause this. It's already had a new crank sensor (a while back) but when that was on the way out, it was completely different symptoms, like the engine just cut out... Any help greatly appreciated, cheers!
 

bloke

ClioSport Club Member
  dan's cast offs.
wiring to the coil or ecu fault if it's 100% an issue with 2 & 3 all the time.
 

James363

ClioSport Club Member
  Clio 172 Cup
Ahh, just read it's a wasted spark engine, so putting 2+2 together that makes sense. Thanks so much mate, been at this for days! I'll be up there tomorrow to fight with it!
 


Top