ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Nasty 172 engine noise.



Fletcher

ClioSport Club Member
I noticed the other day a nasty noise from the engine, when you come off the throttle, and when revving the engine in neutral, or in gear when stationary. No warning lights on the dash and the engine pulls as normal. The car/ engine is on 157k.

Idle sounds normal too.

When given some revs :(


@Christopher. popped over yesterday, and had a look he suspects it's a tappet/s.

Anyone else have any ideas?

Cheers Fletch.
 
I noticed the other day a nasty noise from the engine, when you come off the throttle, and when revving the engine in neutral, or in gear when stationary. No warning lights on the dash and the engine pulls as normal. The car/ engine is on 157k.

Idle sounds normal too.

When given some revs 😧


@Christopher. popped over yesterday, and had a look he suspects it's a tappet/s.

Anyone else have any ideas?

Cheers Fletch.
Sounds like the fuel rail guard is lose and vibrating.
 

MorroN

ClioSport Club Member
Just wanted to revive and old thread to say I had the same noise and it was also the fuel rail guard despite it feeling solid, one of the studs had sheared
 
  2003 Clio 172
You have no idea how much this EXACT thing stressed me after I sorted the aux belt.......................I had convinced myself she was gonna blow

After half an hours stressing, I realised the same was loose. I hate the fuel rail guard. lol.

J
 


Top