ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Paulstewart20's latest activity

  • Paulstewart20
    Paulstewart20 reacted to bloke's post in the thread Arb with Like Like.
  • Paulstewart20
    How has everyone done this? The bolt is too long to remove without taking the fuel tank out and the bolts holding the rear sub frame on...
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    It's running well so I'm happy at the moment, going to leave it there.
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    How can I tell not taking it for a spin yet but revs ok and not noisy
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    I did not think an engine would run with bent valves or have I got that wrong?
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    Possibly it was tight on both accounts though like I said will be investing in a new one soon.
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    I keep thinking that but the tool I have (cheap crap) does not have the bolt hole locator to tell you if it's correct, slits high or...
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    Ok update, I had one upside down (I have no idea how) so all.good now purrs like a kitten took me 5 hours last night but end result was...
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    My leads have different lengths but yes 4321 starting from cambelt side, will do the cambelt again tonight I'm pretty sure its that's...
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    Yeah I lined up the fly wheel to the mark and I put the pin in too, so what could cause back fire if the belt is all correct the leads...
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    Group n? But yes I agree with the pin o had to do twice but I'm wondering if i got the wrong hole again, the first time I did this a guy...
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    I put the pin in the crank by th dip stick, when you say wont run properly do you mean runs but like a bag of nails or not at all...
  • Paulstewart20
    Paulstewart20 replied to the thread Cambelt.
    Yeah I think the post before about 180 out is likely but any way to be sure?
  • Paulstewart20
    Paulstewart20 reacted to JamesBryan's post in the thread Cambelt with Like Like.
    Whip the black cam plugs out the right hand side and see if the tool slots in. I believe it is possible to have them both 180° out.
  • Paulstewart20
    Hi I dropped a rod a few weeks ago and since then I bought a cheap engine fitted new dephaser and belts etc, I have done this once...
Top