Change background image
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Car wont go over 4000 revs it just jolts, any help !!!!!

Discussion in 'Engine, Gearbox, Exhausts & Running Gear' started by Shane Hayes, Oct 7, 2011.

  1. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    i know its does it in 2nd 3rd and 4th and its around 4000 revs, it just jolts and losses power, any help pleaseee!!!!
     
  2. Fletcher

    Fletcher ClioSport Club Member

    Joined:
    Nov 21, 2005
    Messages:
    28,887
    Location:
    Hampshire
    Car:
    172/FabiaVRS/Hilux.
    Any dash lights on? Sounds like limp mode.
     
  3. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    no mate, and its like a limp too, you know if you floor it when your engine cold and its got no power and it struggles at some point? its same as that but the engiene hot like, :confused:
     
  4. Fletcher

    Fletcher ClioSport Club Member

    Joined:
    Nov 21, 2005
    Messages:
    28,887
    Location:
    Hampshire
    Car:
    172/FabiaVRS/Hilux.
    I'd get it looked at then fella.
     
  5. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    itss gonna cost which is annoying, i will get my dad to look at it but i wouldnt of minded finding the problem first :smiley: cheers for the help thoo fletcher :smile:
     
  6. Fletcher

    Fletcher ClioSport Club Member

    Joined:
    Nov 21, 2005
    Messages:
    28,887
    Location:
    Hampshire
    Car:
    172/FabiaVRS/Hilux.
    ^^^^No probs mate. Good luck getting it fixed.
     
  7. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    cheers : )
     
  8. TimR26

    TimR26 South Central- West Berks ClioSport Area Rep

    Joined:
    Mar 9, 2007
    Messages:
    8,545
    Location:
    Hook, Hampshire
    Car:
    Forged LY R26
    Does a 1.2 even rev to 4000?

    (My small engined cars never had a rev counter)
     
  9. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    yeah mate, there quite high revs ive had it well over 4000 :smile:
     
  10. Fletcher

    Fletcher ClioSport Club Member

    Joined:
    Nov 21, 2005
    Messages:
    28,887
    Location:
    Hampshire
    Car:
    172/FabiaVRS/Hilux.
    I thought the Megane R26 had a rev counter? :tongueclosed:
     
  11. AP'Moss

    AP'Moss

    Joined:
    Sep 16, 2011
    Messages:
    367
    Location:
    Wigan
    Car:
    Bike*
    Maybe spark plugs or ht leads
     
  12. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    i thought the spark plugs earlier, im gonna get the bonnet up and have a look, its only had the spark plugs changed a few months ago, might of gone loose and are jumping out, because it dont always do it, cheers ant :smile:
     
  13. AP'Moss

    AP'Moss

    Joined:
    Sep 16, 2011
    Messages:
    367
    Location:
    Wigan
    Car:
    Bike*
    Ht leads, is it misfiring?
     
  14. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    well my car was fine untill i noticed it yesterday like it wouldnt go over 4000 revs its like misfiring yeeah, im gonna have a look tomorrow at the spark plugs and see if there fine, how can i check that the ht leads are working fine ?
     
  15. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    when i said jumped out about the spark plugs it was only a guess ahaa :tongueout:
     
  16. AP'Moss

    AP'Moss

    Joined:
    Sep 16, 2011
    Messages:
    367
    Location:
    Wigan
    Car:
    Bike*
    Just have to buy another one for about £15 or cheaper and try that
     
  17. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    my mate thinks its an electical problem because it only does it sometimes because it thinks there's a problem then goes on limp mode, but nothing shows me there it is on limp mode, so im gonna check my spark plugs for safety :smile: cheers for the help ant :smile:
     
  18. olliewebbuk

    olliewebbuk

    Joined:
    Jul 23, 2007
    Messages:
    1,883
    Location:
    Nottingham, UK
    Car:
    SEAT Ibiza SC FR
    Probably coil pack.
     
  19. Dankata

    Dankata ClioSport Club Member

    Joined:
    Sep 8, 2011
    Messages:
    408
    I'd just scrap it, its a s**t car anyway :tongueout:
     
  20. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    my dad said it was the coil pack ollie :smile: so it probs is that :smile: and shut up bambrick you fat shitee
     
  21. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    gonna get the coil pack tomorrow it would be that,
     
  22. olliewebbuk

    olliewebbuk

    Joined:
    Jul 23, 2007
    Messages:
    1,883
    Location:
    Nottingham, UK
    Car:
    SEAT Ibiza SC FR
    GSF should/might be open today for one.
     
  23. MicKPM

    MicKPM ClioSport Trader

    Joined:
    Oct 4, 2005
    Messages:
    7,021
    Location:
    Nottingham
    Car:
    172 Cup
    If it was a coil pack it wouldn't suddenly hit a limiter @ 4k rpm. IMHO this is more likely to be a MAP, TB or even a pedal track issue and i'd advise you get it properly diagnosed before shelling out on a replacement coilpack.

    Mick
     
  24. Dankata

    Dankata ClioSport Club Member

    Joined:
    Sep 8, 2011
    Messages:
    408
    I told him this, personally to me it sounds like a throttle pedometer issue
     
  25. Shane Hayes

    Shane Hayes

    Joined:
    Sep 8, 2011
    Messages:
    27
    Car:
    Renault clio 1.2 16v
    it only seems to do it sometimes like, it was fine today when i drove it, but yesterday it wernt bla bla bla, and also i havnt got a engine case and to top it off i went through a massive puddle because of dunelm being set on fire so there was water everywhere, and i noticed it after that, so thats deffoo the cause
     

Share This Page