Change background image
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Noobie with 1.2 16v Idling problems

Discussion in 'Faults, Problems & Solutions' started by BenC, Dec 14, 2009.

  1. BenC

    BenC

    Joined:
    Aug 5, 2008
    Messages:
    13
    Location:
    Darwen
    Car:
    '02 Clio 1.2 Dynamique
    Hi all,

    I'm completely new to clios, so forgive me if this has been asked a million and one times :tonguewink:

    I have an 2002 Clio DYnamique 1.2, and recently i've been having some real problems with the idling on the car. Start from cold and its fine, but as soon as it gets warm, or start from warm, the idle is really eratic, the revs drop to below 500rpm and bounce back up several time, the management light comes on then, it just cuts out because the revs drop so low.

    Can anybody shed anylight on what this might be?? I'm tearing me hair out with it now.:confused:

    Cheers
     
  2. christof1991

    christof1991

    Joined:
    Sep 20, 2009
    Messages:
    212
    Location:
    Skelmersdale, NW
    Car:
    1.2 16v Extream, Black
    Hey

    mine dose the same mate its doin my head in atm some one said to me it could be my k&n playin silly buggers but cant really see that effectin it

    Chris
     
  3. Aluco

    Aluco

    Joined:
    Dec 4, 2007
    Messages:
    7,272
    Location:
    Obligatory Clique text
    Car:
    Titanium 182
    Coil pack, also check the loom behind the engine for any chaffing.
     
  4. BenC

    BenC

    Joined:
    Aug 5, 2008
    Messages:
    13
    Location:
    Darwen
    Car:
    '02 Clio 1.2 Dynamique
    Cheers Aluco,

    Just out of interest, is this an easy or relatively cheap job to do? car is completely standard (for now :wink:) also what am I checking for on the wiring loom? what would the fix be? Is there any how to's?

    Cheers again all. :smiley:
     
  5. chris182cup

    chris182cup

    Joined:
    Oct 20, 2009
    Messages:
    1,374
    Location:
    glasgow
    Car:
    Fabia vrs tdi
    If its only recently started, bad petrol? My old car got really low on fuel well it ran out then when I filled up it started playing up like you described
     
  6. BenC

    BenC

    Joined:
    Aug 5, 2008
    Messages:
    13
    Location:
    Darwen
    Car:
    '02 Clio 1.2 Dynamique
    Ive never let it run empty. Plus I use Shell.....hmmmm
     
  7. BenC

    BenC

    Joined:
    Aug 5, 2008
    Messages:
    13
    Location:
    Darwen
    Car:
    '02 Clio 1.2 Dynamique
    bump
     
  8. richard2k84

    richard2k84

    Joined:
    Feb 10, 2006
    Messages:
    99
    Location:
    Lowton
    Car:
    Renaul clio 1.2 16v
    My wireing loom cost about £100 to buy a new one, but fitted it my self. Also I had all these problems as well. Also try checking the MAP sensor, and I also took the throtle body out and cleaned it. Worth getting it on diagnostics to make sure what the problem is before spending alot of money.
     
  9. fearless

    fearless ClioSport Club Member

    Joined:
    Mar 29, 2008
    Messages:
    869
    Location:
    Wassup haters?
    Car:
    Money pit
  10. FAST_aD13

    FAST_aD13 ClioSport Club Member

    Joined:
    Mar 22, 2009
    Messages:
    631
    Location:
    Manchester
    Car:
    330 Ci
    Is there an Idle Control Valve on the inlet manifold before the TB? If so try taking it off and giving it a good clean out with some carb cleaner then pop it back on. When i was over on zsoc (fiesta forum) erratic idling was quite a common problem and 90% of the time this cured it.
     
  11. MATT BLACK

    MATT BLACK

    Joined:
    Apr 16, 2004
    Messages:
    6,118
    Location:
    Lancs
    Car:
    MERCEDES CLS AMG
    Check ....

    Coil pack
    TDC sensor
    MAP sensor ( inlet )
    ecu guard ( rubs on loom and shorts out )
    Throttle body ( FBW ) - major cause of eratic idling
     
  12. Cliotoby

    Cliotoby ClioSport Club Member

    Joined:
    Jul 27, 2009
    Messages:
    5,899
    Location:
    Surrey
    Car:
    Not a 320d
    check your loom at the back of the engine, there should be a black metal box, remove the cover, if it isnt already, and see if theres any rubbing on the wiring, if there is, cover the bare wire up with insulating tape.
     
  13. ryan2303

    ryan2303

    Joined:
    May 20, 2008
    Messages:
    80
    Location:
    Great Ouseburn
    Car:
    Renault Clio MK2 PH2
    I just recently bought a 1.2 dynamique and i had the same problem. In the end it turned out to be the 02 sensor which cost me about £50
     
  14. BenC

    BenC

    Joined:
    Aug 5, 2008
    Messages:
    13
    Location:
    Darwen
    Car:
    '02 Clio 1.2 Dynamique
    Thanks for all the advice guys :smiley:

    Any idea where I would fing the TDC sensor and Map Sensor?? :blush:

    I've also had a light come on with in the last day or two, looks like a coil with a heart monitor screen above it. :weary:

    Can't you tell I'm new LOL
     
  15. littleC18

    littleC18

    Joined:
    Feb 22, 2009
    Messages:
    966
    Car:
    145db Euro'd clio
    coil pack mate, any loss in power? they're about £50 from all parts, straight forward swap, mine went, easiest job i've ever done on the stupidly designed french heap of cr*p
     
  16. BenC

    BenC

    Joined:
    Aug 5, 2008
    Messages:
    13
    Location:
    Darwen
    Car:
    '02 Clio 1.2 Dynamique
    Oh aye the power is dead as a door nail. latest problem now is I felt some thing hit the car under neath while driving and now sounds like there is a hole in the exhaust and the emmisions light is on. :rage:
     

Share This Page