Change background image
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Huge Clunking/Bang going over bumps

Discussion in 'Faults, Problems & Solutions' started by stuart1989, Mar 21, 2010.

  1. stuart1989

    stuart1989

    Joined:
    Jun 12, 2009
    Messages:
    1,173
    Location:
    Whitby
    Car:
    R26
    So i finally got my car back on the road yesterday after 3 weeks (Sorting things for MOT) so after it had passed i took it out and after about 20minutes it started making a knock when i went over anysort of bump but i put it down to the towing eye knocking, but it started getting worse and worse and its coming from passenger side arch are, i know its not alot to go off but what could cause a loud banging everytime i go over a bump from the part of the car? Just for reference ive got ktr coilovers fitted, soild top mounts.

    Thanks


    P.s im starting to hate this f**king car :worried:
     
  2. -J-

    -J- South East - London/Herts ClioSport Area Rep

    Joined:
    Feb 24, 2008
    Messages:
    6,193
    Location:
    Bushey Hertfordshire
    Car:
    RS2'ed 172 Cup
    Check the engine mount under the battery, Mine used to make a clunk/bang going over bumps and pulling away and it was due to the mount being loose.
     
  3. Mackerfly

    Mackerfly

    Joined:
    Sep 30, 2007
    Messages:
    108
    Location:
    Midlands
    Car:
    Heavy Oil Clio
    What were the things that needed sorting for the MOT?
     
  4. Henry

    Henry

    Joined:
    May 29, 2007
    Messages:
    3,249
    someone on here posted the other day about having been left with loose wheel nuts after a tracking check, so could be anything

    if it's that violent a noise, 'should' be easily traceable - snapped spring, loose mountings, badly worn balljoint; loads of possibilities - need to have a good look
     
  5. stuart1989

    stuart1989

    Joined:
    Jun 12, 2009
    Messages:
    1,173
    Location:
    Whitby
    Car:
    R26


    Fitting of ph1 stalk for a horn & take decat off.



    It is a extremely violent 'clunk/bang'. Just strange that it wasnt noticed by the mot'er considering it started happening about an hour after it passed :\
     
  6. Mackerfly

    Mackerfly

    Joined:
    Sep 30, 2007
    Messages:
    108
    Location:
    Midlands
    Car:
    Heavy Oil Clio
    well all the ball joint, track rod ends, suspension springs, anti-roll bar links and mounts etc.. are checked at MOT but thats not saying that its not one of them at fault. Jack it up if possible and have a look round it all and a good pull on all the suspension.
     
  7. stuart1989

    stuart1989

    Joined:
    Jun 12, 2009
    Messages:
    1,173
    Location:
    Whitby
    Car:
    R26

    Knowing my luck it will be the most expensive and difficult of the lot... Its just one thing after another :rage:


    Thanks for the help mate :smile:
     
    Last edited: Mar 21, 2010
  8. Da

    Da

    Joined:
    May 15, 2004
    Messages:
    15,403
    Location:
    NW
    Car:
    Less
    Could be a loose heatshield, loose exhaust clamp/bracket.

    Is it from the wheels, driveshaft or suspension?

    Front or rear of car?
     
  9. stuart1989

    stuart1989

    Joined:
    Jun 12, 2009
    Messages:
    1,173
    Location:
    Whitby
    Car:
    R26


    Front passenger side arch it sounds to be coming from, at any speed over 20 when that side bumps its a loud violent noise. Ive given the wheel a shake and its tight, exhaust clamp is tight. I had the heatshield rewasher'd a while ago so doubt its that, plus the noise is much louder. Not much else i can check without a lift. I just need to find out what it is and get it sorted asap... Only problem is noone around here has a bloody clue whats what :\
     
  10. Da

    Da

    Joined:
    May 15, 2004
    Messages:
    15,403
    Location:
    NW
    Car:
    Less
    Look under the car and check your spring is still seated correctly. Pop the bonnet and check the top mount is still tight.

    Have you had any work done on that side of the car recently?

    You on standard suspension with Eibach's Stuart?
     
  11. stuart1989

    stuart1989

    Joined:
    Jun 12, 2009
    Messages:
    1,173
    Location:
    Whitby
    Car:
    R26


    As i wrote in the OP mate, NWP fitted KTR Coilovers about 5weeks ago, and i have KTR solid top mounts fitted. Im thinking its something to do with the Suspension due to it only happening when they have to 'work' :\
     
  12. Da

    Da

    Joined:
    May 15, 2004
    Messages:
    15,403
    Location:
    NW
    Car:
    Less
    Ah yeah - didn't spot that in the last sentence.

    Definitely sounds like a suspension issue, have you checked the top mounts to check nothing has worked loose?
     
  13. stuart1989

    stuart1989

    Joined:
    Jun 12, 2009
    Messages:
    1,173
    Location:
    Whitby
    Car:
    R26
    Yeah just been to check the mounts, they as Solid (excuse the pun :tongueout:)


    Only thing is i dont really fancy driving 150miles+ to nwp on potentially fooked suspension :worried:
     
  14. Da

    Da

    Joined:
    May 15, 2004
    Messages:
    15,403
    Location:
    NW
    Car:
    Less
    Hmmm could be a top bearing issue then, you no means of whipping the strut off to give it a once over?
     
  15. stuart1989

    stuart1989

    Joined:
    Jun 12, 2009
    Messages:
    1,173
    Location:
    Whitby
    Car:
    R26

    Unless it had a little note written on it saying 'broken' i wouldnt have a clue what i was looking for :worried:


    Theres a guy up the road who has a lift, ill have to let him have a look. I was hoping it was going to be a mount so i had an excuse to uprate them all but looks like its not going to be that and they'l have to wait...


    Surely after this nothing else can go wrong?!
     
  16. And

    And

    Joined:
    Aug 12, 2007
    Messages:
    664
    Location:
    York
    Mine has started to do the same????
     
  17. Matt W

    Matt W ClioSport Club Member

    Joined:
    Feb 15, 2010
    Messages:
    5,336
    Location:
    South Wales
    Car:
    UR 200
    Mine did this. Was a snapped spring :worried:
     
  18. And

    And

    Joined:
    Aug 12, 2007
    Messages:
    664
    Location:
    York
    Has anyone solved this problem?? or even now what it is, because it's driving me mad!
     
  19. stuart1989

    stuart1989

    Joined:
    Jun 12, 2009
    Messages:
    1,173
    Location:
    Whitby
    Car:
    R26
    Turns out it was a loose strut top on mine, hadnt being tighten or had somehow worked loose... Anyway its sorted now :smile: He said just gotta watch out for it working loose again which doesn't sound too promising...

    Anyhow thanks to everyone who posted their suggestions :smile:
     
  20. Da

    Da

    Joined:
    May 15, 2004
    Messages:
    15,403
    Location:
    NW
    Car:
    Less

    Simple fix :up:
     
  21. stuart1989

    stuart1989

    Joined:
    Jun 12, 2009
    Messages:
    1,173
    Location:
    Whitby
    Car:
    R26


    You Da man!





    like what i did there :tongueout:
     
  22. Brookie.

    Brookie. ClioSport Club Member

    Joined:
    Nov 30, 2009
    Messages:
    1,754
    Location:
    Leeds
    Car:
    R53 Mini Cooper S
    Seeing as though you've taken your decat off, I'm going to put my guesses on your cat knocking on your subframe. Mine was doing the same recently after it was adjusted. Took it to my local garage and had it raised slightly, which completely stopped it!

    I thought mine was coming from the passenger wheel area aswell, but when I had my dad sat in the passenger seat, he told me it was coming from the centre.

    Worth a try i guess.

    edit: another case of not reading the whole thread, glad you got it sorted bud :smile:
     
  23. barker22

    barker22 ClioSport Club Member

    Joined:
    May 25, 2008
    Messages:
    761
    Location:
    Preston
    Car:
    Clio 182 arctic
    ive now got this issue but te noise im getting is definitely from the rear, ive grabbed my exhause and i can move it with my hands so it knocks on the rear bumper but it sounds more like metal when in the car
     

Share This Page