Results 1 to 12 of 12
  1. #1
    Forum User
    Join Date
    May 2010
    Location
    Croydon
    Posts
    8
    Car
    182 Sport

    Is is my Immobiliser????

    I need some advice..... My 2005 182 is getting very tempramental on these cold mornings.
    The engine turns over but it just wont start. I end up having to get out of the car and locking then opening it a couple of times until I hear the alarm reset itself, then it will start - but this morning it took me 7 attemts at resetting the alarm!!!! It only happens in the morning when its cold. I have been told it could be my immobiliser or the key.
    I have owned the car since new and have never had the battery in the key replaced so I decided to use the spare key (even though its sat in the drawer for 5 yrs) but its gradually getting worse. Ive only done 28k miles so it does not really get a good run as I only do max 3 - 4 miles a day during the week.
    Is it the car battery itself as this is also the original one?

    Please any advice would help as I really dont want to line my local Renault dealers pockets just before Xmas.

  2. #2
    ClioSport Club Member
    Join Date
    Jun 2008
    Location
    Chorley, Lancashire
    Posts
    8,879
    Car
    Powered by RSTuning

    Re: Is is my Immobiliser????

    what do you mean by resetting the alarm? does it go off? Alarm hasn't got anything to do with the immobiliser really. When it's cranking, does it seem to get weaker? If so it could be the car battery. I would try changing the keys batteries first though. If it continually cranks, but nothing happens it could be the crank sensor also. You're not too far from JMS are you, its in Uxbridge? Might be worth popping in?
    Last edited by Jonny1*2; 23-11-2010 at 09:59.

  3. #3
    Forum User
    Join Date
    May 2010
    Location
    Croydon
    Posts
    8
    Car
    182 Sport

    Re: Is is my Immobiliser????

    Sorry for the confusion - I meant resetting with the key by way of locking/unlocking the car. No the alarm doesnt keep going off. The car cranks over fine, it does not get slower whilst turning over, so maybe its not the battery then?

  4. #4
    ClioSport Club Member
    Join Date
    Jun 2008
    Location
    Chorley, Lancashire
    Posts
    8,879
    Car
    Powered by RSTuning

    Re: Is is my Immobiliser????

    if it cranks fine, and there is no immobiliser light issues when you're cranking, then i'd say it was the crank sensor. Get it stuck on diagnostics to be sure (you don't have to go to renault though), or get someone to remove it and clean it.

  5. #5
    Forum User
    Join Date
    May 2010
    Location
    Croydon
    Posts
    8
    Car
    182 Sport

    Re: Is is my Immobiliser????

    Immobiliser light issue's? what should I be looking for?

  6. #6
    ClioSport Club Member
    Join Date
    Jun 2008
    Location
    Chorley, Lancashire
    Posts
    8,879
    Car
    Powered by RSTuning
    Quote Originally Posted by Liss1966 View Post
    Immobiliser light issue's? what should I be looking for?
    It should go out when you turn the ignition on. Flash beforehand when the key isn't in

  7. #7
    Forum User
    Join Date
    May 2010
    Location
    Croydon
    Posts
    8
    Car
    182 Sport

    Re: Is is my Immobiliser????

    Thanks Jonny, Ive checked the lightsand they seem to be behaving themselves and Ive had the battery replaced in the key on your advice.

    It started fine this morning, but Ive just been out to lunch and it took 4 attempts of locking/opening - hearing the high pitched beep twice to reset itself until it started!!

    Thinking back to the summer....... I had the cam belt replaced & had it serviced with Renalt. I took it back to Renault twice in the 10 days after because I had problems starting it. They carried out all kinds of checks on it (supposedly) and could not find a fault with it. Granted it was starting more often than not and even one of the Technicians took it home and it never did it whilst in their possession (typical).

    Do you still think it could be the crank sensor?

  8. #8
    Forum User
    Join Date
    Feb 2005
    Location
    Senior Tech at dealer in South West
    Posts
    2,187
    Car
    Megane dci 130

    Re: Is is my Immobiliser????

    Crank sensor problem by the sounds of it

  9. #9
    ClioSport Trader
    Join Date
    Jul 2009
    Location
    Cambs, Beds, Kings Lynn
    Posts
    5,825
    Car
    Discounted 1*2 parts

    Re: Is is my Immobiliser????

    sounds like TDC (crank sensor)

  10. #10
    Forum User
    Join Date
    Aug 2008
    Location
    Buxton, Derbyshire
    Posts
    1,000
    Car
    172 cup

    Re: Is is my Immobiliser????

    I'm having the same problem..... Changed the crank sensor to no avail..... Getting ready to set it on fire looool

  11. #11
    Forum User
    Join Date
    Oct 2009
    Posts
    17
    Car
    clio 172 cup

    Re: Is is my Immobiliser????

    my 172 doing the same the other day wouldnt start when i armed my alarm it was beeping as if the door wasnt shut i reset it then i kept turning over on and of then it started after 10mins its bin fine for a few days then tonight wouldnt start took a ht lead of put a spark plug in turned it over no spark so could this be the crank sensor

  12. #12
    ClioSport Club Member
    Join Date
    Dec 2009
    Location
    Swanwick, Derbyshire
    Posts
    204
    Car
    Clio 197

    Re: Is is my Immobiliser????

    Mine does a similiar thing. Started it to clear the ice off the screen etc. Noticed when it started, the engine was running for about 0.5 seconds before rev. counter or petrol gauge moved. Turned it off and went back inside. Went back out, started fine and parked it on the road. Next time I tried to start it it wouldn't work. Turns over about four times and then stops you cranking it over and you just get a clicking noise from behind the dash. RAC came and couldn't fix it, but I had them fit a crankshaft sensor. Got it towed to local garage. Garage got it to work as follows:

    1. Turn ignition on to the second click and leave the car door open so you don't get locked out.
    2. Disconnect the battery. (8mm spanner on negative terminal)
    3. Wait for 2 or 3 mins.
    4. Re-Connect battery.
    5. Turn the key off and remove.
    6. Get out, shut the door and lock the car.
    7. Un-lock the car and try to start it.

    This worked first time. It seems to reset the immobiliser or something but cars going great now. Also, the changing of the crankshaft sensor seems to have stopped the "engine running before rev. counter situation".

    Hope this works with yours

    P.S you might want to make sure the battery's well charged if you've been trying to start it loads of times.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Visitors found this page by searching for:

clio 172 immobiliser fault

renault clio wont start but turns over

renault clio turns over but wont start

renault clio sport immobiliser

renault clio cranks over then stops
renault clio immobiliser problems starting
renault clio immobiliser on when cold
my renault clio turns over but wont start
renault clio 197 ignition faults lights stay on alarm
renault clio 2005 turns over but stops
where is my immobalizer number
clio 172 immobiliser
renault clio 172 imobiliser problems
can you take immobiliser out of a renault clio
renault clio engine immobiliserrenault clio 172 immobiliserrenault clio rs sport engine immobiliserrenault clio immobiliser sensor locationrenault megane wont start when cold and makes popping soundhave i got a immobiliser in my reanult clioclio 172 ticking over.but wont start immobilisercold and immobilizer problemswhen my renault clio is cold it cranks but struggle to turn overrenault clio sport immo pbypasscrank sensor immobiliser notclio 172 immobiliser not flashingimmobiliser not working in coldrenault clio remove immobiliser2005 renault clio 172 immobiliser faultclio 172 immobilser wont turn offimmobilisers not working in coldclio 197 immobilserclio 197 immobilser not startingclio 197 immobiliser light staying onwhy immobiliser needs resetting after removing clio car batterywhy wont me immobilizer deactivate on my clio sportimmobilizer problems light stuck oncold immobilisermy clio doesnt start when its coldclio crankshaft sensor or immobiliserclio 197 not startingclio clicking and high pitch noise whilst parkeddeactivate immobilizer clio 2clio sport 197 not startingcliosport.net renault clio not starting just clickingcold immobiliser problemrenault clio 197 will not start clicking near batteryclio 197 ignition switchclio engine beeping wont startwhy does my immobiliser make a clicking noise

All times are GMT +1. The time now is 05:01.