Page 1 of 2 1 2 LastLast
Results 1 to 20 of 22
  1. #1
    Forum User
    Join Date
    Jun 2009
    Location
    Heswall, Wirral
    Posts
    218
    Car
    182 (Conversion)

    Cold start often VERY rough.

    Hi guys, I know there are a plenty of topics on this already (it feels like I've read them all) but non seem to answer my problem.

    On cold starts it nearly always is rough as hell, not every time but most. I've had a few high revving cars before (even had a 172) so I know it's not just the nature of a high revving engine when cold/low revs - it's much more than that, somethings "wrong". It coughs and splutters, keeping foot on the accelerator it seems to die, feels like it's about to backfire, then picks up again. Kangeroos like hell and sounds like it's about to stall.

    Engine is a 182 with PS, TC, ABS removed (throws the SERV light, but no error codes, I'm told), it's also a decat with a pipercross open intake (soon to be replaced).

    Once it's done about 4 miles it's fine, sometimes I can even feel when it "clicks over" and starts behaving, which leads me to think it's purly some mechanism for cold starts.

    What should I start looking at to diagnose the problem? Arghh it's embarrassing when cold.

    Thanks,
    Rob

  2. #2
    ClioSport Club Member
    Join Date
    Nov 2005
    Location
    Hampshire
    Posts
    28,859
    Car
    172/FabiaVRS/Hilux.

    Re: Cold start often VERY rough.

    When was it last serviced?

  3. #3
    Forum User
    Join Date
    Aug 2006
    Location
    Chesterfield.
    Posts
    988
    Car
    Megane Trophy, Golf

    Re: Cold start often VERY rough.

    Coil pack, sensors?

  4. #4
    Forum User
    Join Date
    Jun 2009
    Location
    Heswall, Wirral
    Posts
    218
    Car
    182 (Conversion)

    Re: Cold start often VERY rough.

    Had new timing belt kit and full service before I bought it - well that's what I was told. Engine about 44k

  5. #5
    Forum User
    Join Date
    Aug 2006
    Location
    Chesterfield.
    Posts
    988
    Car
    Megane Trophy, Golf

    Re: Cold start often VERY rough.

    Could just be the hot weather

  6. #6
    Forum User
    Join Date
    Dec 2008
    Location
    Manchester
    Posts
    4,411
    Car
    Mk1 Focus RS

    Re: Cold start often VERY rough.

    Quote Originally Posted by 172cupwizard View Post
    Could just be the hot weather
    I wouldn't rule that out either, most of my recent problems have developed since the warm weather has arrived and alot of people on here seem to have found that as well. Especially non starting issues.

  7. #7
    Forum User
    Join Date
    Jun 2009
    Location
    Heswall, Wirral
    Posts
    218
    Car
    182 (Conversion)

    Re: Cold start often VERY rough.

    These are modern cars though, warm weather might make it a bit lumpy or not feel as smooth but it wouldn't cause these issues - besides it's fine once warmed up. There's deffo something that activates/deactivates/changes fixing the issue after a few minutes.

  8. #8
    Forum User
    Join Date
    Nov 2007
    Location
    n.wales
    Posts
    428
    Car
    New Kangoo Van!

    Re: Cold start often VERY rough.

    Mines the same, really rough for the 1st few mins on a cold start. I had birchdowns run a diagnostic test on it when it was fully cold and they said all readings were fine and there was nothing wrong wth the running gear. If I go out in the mornings I have to let the car tick over for at least 5 mins otherwise it wont go anywhere. I always thought it was a knackered lambda sensor around the cat area as that is where the noise comes from. When I bought the car it didnt do it so I do believe there is a cure for it its just trying to find out what it is. Perhaps a remap might improve things.

  9. #9
    Forum User
    Join Date
    Oct 2005
    Location
    chelmsford, essex
    Posts
    137
    Car
    clio 182 FF + chipped

    Re: Cold start often VERY rough.

    I also have a 182 that does the same thing, every morning i have to sit on the drive way while it warms up for about 3 mins or so. I too can feel just by sitting in the car when its finished being stupid and idling normally and ready to drive off. If i try to drive before this it will kangaroo up the road also.

    I had the same sort of problem when i had a clio 1.8 16 valver. This was fixed by a new lambda sensor as said above. So maybe thats what is causing the problem with the 182's?

  10. #10
    ClioSport Club Member
    Join Date
    Mar 2006
    Location
    Birchdown.com
    Posts
    5,983
    Car
    Mondeo TDCI 130

    Re: Cold start often VERY rough.

    Normal imo, my 172 is horrid when its cold, gaz's 197 is the same, sometimes mine is nearly un drivable for a few miles, apparently it is to do with emmisions when cold.

  11. #11
    Forum User
    Join Date
    Nov 2002
    Location
    Kent
    Posts
    620
    Car
    Clio II 1.4 Priveleg

    Re: Cold start often VERY rough.

    I think this is a known issue but there is NO fix. Renault say this is due to the oxygen sensors not working when cold until they have warmed up (Via the internel heaters built into the up and down stream oxygen sensors.) The advice is to allow the engine to idle for at lease one minute before driving off.

  12. #12
    Forum User
    Join Date
    Jun 2009
    Location
    Heswall, Wirral
    Posts
    218
    Car
    182 (Conversion)

    Re: Cold start often VERY rough.

    Weird. After sitting in the drive for a few minutes suffering the lumps, I heard a little click (sounded like around the glove box) and it was fine thereafter. Not sure if related.

  13. #13
    Forum User
    Join Date
    Oct 2007
    Location
    Norwich, UK
    Posts
    1,026
    Car
    Clio 182FF

    Re: Cold start often VERY rough.

    Mine is also rough when cold and if you drive straight from starting it the power is very uneven but it sorts itself out very quickly. After driving for only a minute the car runs perfect (I know it takes a lot longer to fully heat through - but I mean the car feels normal after a short period of driving).

  14. #14
    ClioSport Club Member
    Join Date
    Oct 2005
    Location
    Newbury
    Posts
    2,445
    Car
    172 Cup Race Car+182

    Re: Cold start often VERY rough.

    Sounds worse than normal.

    Mine did this when the pre cat lambda went. For the first mile it wouldn't get over 20 mph, then once the lambda had warmed up off we went, just the occasional flat spot.

    I had to crawl along with the hazards on until it "clicked".

  15. #15
    Forum User
    Join Date
    Mar 2009
    Location
    North Yorkshire
    Posts
    345
    Car
    Albi Blue RS 200

    Re: Cold start often VERY rough.

    Yup had the same problem with mine as do most, the Fastchip remap seems to have sorted most of this.

  16. #16
    Forum User
    Join Date
    Sep 2008
    Location
    Stoke
    Posts
    434
    Car
    Civic Type R

    Re: Cold start often VERY rough.

    Mine runs rough for probably a half mile, then it seems to 'click' and all is fine. Does it in the same place every morning lol. exhaust and decats pops a bit, sounds f**king mint!!

  17. #17
    Forum User
    Join Date
    Jul 2009
    Location
    Stevenage
    Posts
    3
    Car
    clio 172

    Re: Cold start often VERY rough.

    if the engine is running a little rough you could clean out the throttle body, idle control valve and also replace the tdc sensor, might help.

  18. #18
    Forum User
    Join Date
    Mar 2009
    Location
    Fife, Scotland
    Posts
    1,361
    Car
    Track 172cup

    Re: Cold start often VERY rough.

    mine was exactly as you described mate, very lumpy idle from cold (you could feel the car shaking), when i would pull away the car would hesitate and it would feel like its about to cut out when coming off the revs to change gear

    mine would only last about a couple of min and then it would be fine

    i remapped it using an RS tuner over the weekend and have done 2 cold starts since, it has sorted it out really well, i get none of the 'symptoms' above anymore and it drives like it should, cant say if it would 100% be the problem with your but it definitely sorted mine out

    since ive had the car ive always though the fuelling wasnt right so the remap may have sorted that out ?

  19. #19
    Forum User
    Join Date
    Jul 2009
    Location
    Doncaster
    Posts
    3
    Car
    182 Cup

    Re: Cold start often VERY rough.

    I'd have to agree since joining today and reading about this as it's been as issue my 182 has faced since I bought it last year, only had 24k 05 plate and it's just like you say almost feels like it's going to die and eventually after 1 or 2 mins down the road is absolutely fine

    But going to try some suggestions I've seen been useful and only joined an hour ago

    Cheers

  20. #20
    Forum User
    Join Date
    Mar 2012
    Location
    kettering
    Posts
    155
    Car
    04 Monaco Blue 172

    Re: Cold start often VERY rough.

    sorry for thread/grave digging

    my clio does this for about half a mile until its warm and then drives fine,

    i guess its related to it not firing on the first turn of the key sometimes

    im going to clean the TB and take it from there

    glad i found this thread, the search function has been usefull

    i now know my car is normal lol

 

 
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Visitors found this page by searching for:

renault kangoo starting problems when cold

peugeot 207 rough idle
renault kangoo wont start cold
peugeot 207 poor idle
clio cold start
renault kangoo cold start problems
renault clio cold start problem
renault kangoo van rough running
renault kangoo van poor starting
peugeot 207 poor running
kangoo idle ruff whwn cols
renault kangoo cold start
clio 1.4 jumping when cold
renault kangoo van starting problems when cold
renault kangoo kangerooing
renault kangoo running rough
renault kangoo 1 9d poor cold start and idlerenault kangoo will not cold startrenault clio not starting in coldrenault kangoo 1.4 rough idlerenault clio cold start valvecliosport.net clio 182 rev issuesrenault kangoo bad starting from cold1.4 renault clio had to keep running from coldkangoo lumpy on start upmondeo 130 tdci lumpy idle and spluttersclio 2 cold start shakingmy clio runs rough when its coldrenault kangoo slow idle speed when starting kangoo low idle speed when startingclio 182 running poorly when cold and now wont startclio running lumpy on cold start clio 182 rough idle cold startsite:cliosport.net clio 172 squeal when coldclio wont idle when coldrenault clio lumpy idle on start uppeugeot 207 cold idle stalllumpy start up renault kangoorough idle on kangoorenault kangoo wont start when coldrenault kangoo bad cold startmy renault clio will not idle when coldkankoo van bad coldrenault clio engine when coldrenault kangoo 1.4 cold not startingrough idle cold start kangoopeugeot 207 wont start when warmclio 182 when coldpeugeot 207 wont idle when engine is coldrenault rough idle cold start

All times are GMT +1. The time now is 05:22.