Results 1 to 16 of 16
  1. #1
    Forum User
    Join Date
    Sep 2008
    Location
    North West London
    Posts
    56
    Car
    Clio 1.5 dCi 80

    Clio 1.5 dCi - Not starting - Immob problem

    Hi just recently bought a 52 plate clio 1.5 diesel... and the immob is playin up.... the car used to start on like the 2nd or 3rd go a day ago... and now its not starting at all... can some one help me please... how can i get it to start or fix it ??? maybe de activate immob ?? please let me know thanks

    desp for help

    thank you in advance for all help

  2. #2
    Forum User
    Join Date
    Feb 2005
    Location
    Senior Tech at dealer in South West
    Posts
    2,186
    Car
    Megane dci 130

    Re: Clio 1.5 dCi - Not starting - Immob problem

    Theres no way of de activating the Imobiliser.

    A coupe of things,

    Have you tryed the spare key?
    Does the Imobliser light go out wen u turn the ignition on?

  3. #3
    Forum User
    Join Date
    Sep 2008
    Location
    North West London
    Posts
    56
    Car
    Clio 1.5 dCi 80

    Re: Clio 1.5 dCi - Not starting - Immob problem

    well the car is at my dads friends garage atm.... as far as i can remember the light either kept on flashing or stayed on.... i have the key card for it with the code on but i do not have a spare key for it... isnt there a way of getting it started so i can take it to the french nazi's at renault ??

  4. #4
    Forum User
    Join Date
    Sep 2008
    Location
    North West London
    Posts
    56
    Car
    Clio 1.5 dCi 80

    Re: Clio 1.5 dCi - Not starting - Immob problem

    bump anyone ???? how can this problem be solved ?

  5. #5
    Senior Member
    Join Date
    Aug 2006
    Location
    Stoke
    Posts
    7,935
    Car
    140hp K4M

    Re: Clio 1.5 dCi - Not starting - Immob problem

    Ring a mobile mechanic and they can reset it but plugging into the OBD port. I've had ot twice.

  6. #6
    Forum User
    Join Date
    Feb 2005
    Location
    Senior Tech at dealer in South West
    Posts
    2,186
    Car
    Megane dci 130

    Re: Clio 1.5 dCi - Not starting - Immob problem

    Could be a number of things,

    THe key
    Ring
    UCH
    and/or wireing.

  7. #7
    ClioSport Club Member
    Join Date
    Jun 2005
    Location
    Stirling, Scotland
    Posts
    13,767
    Car
    ^ DCi80 & Trophy ^

    Re: Clio 1.5 dCi - Not starting - Immob problem

    not changed the headunit recently have you? had a mate who changed his cd player and trapped wires behind it, shorting them and blowing a fuse, i sorted wiring and changed fuse and it fired up fine.

  8. #8
    Forum User
    Join Date
    Sep 2008
    Location
    North West London
    Posts
    56
    Car
    Clio 1.5 dCi 80

    Re: Clio 1.5 dCi - Not starting - Immob problem

    Well the immob light on the dash goes off... but it f**ker still dont start... ive aranged the french nazi's to look at it and fix it ... but guess what ... busy till tuesday so thats the closest time they can look at it ...

    Im smelling a 500 bill on my way ???

  9. #9

    Re: Clio 1.5 dCi - Not starting - Immob problem

    try this :
    lock the car and unlock it .. (with everthing shut)
    turn ignition on so just ignition lights on leave on for a couple of mins ,
    turn off ignition ...
    lock and unlock again then try and start .....

    think this resets the immobiliser .... has done for a few i owned anyway ..
    hope it helps cheers Rick..

  10. #10
    ClioSport Club Member
    Join Date
    Sep 2006
    Location
    aberystwyth mid wales
    Posts
    516
    Car
    transit van, ph2 172

    Re: Clio 1.5 dCi - Not starting - Immob problem

    tdc sensor ?

  11. #11
    Forum User
    Join Date
    Sep 2008
    Location
    North West London
    Posts
    56
    Car
    Clio 1.5 dCi 80

    Re: Clio 1.5 dCi - Not starting - Immob problem

    LOOOOL f**kING RENAULT :@

    The car was suposed to be looked at today morning ( tuesday morning ) and i called up at like 5 in the evening... i was like yeah whats up with the car aint herd from you lot all day... they like yeah very sorry sir we are just going to look at it now... call back after an hour ... what happen to my car. ??? ... sorry sir unfortunatly we cannot look at the car today ... so we will look at it 2moro morning (wensday morning )

    This is not f**king acceptable ... im gona shoot them french byatches 2moro when i go to check up... f**king idiots.

  12. #12
    Forum User
    Join Date
    Nov 2001
    Location
    Newcastle Upon Tyne
    Posts
    1,011
    Car
    172 & LCR

    Re: Clio 1.5 dCi - Not starting - Immob problem

    I've had this you want to hope its not injectors goosed as they are 250 each & they'll want to replace all 4. Good luck with Reno you'll need it.

  13. #13
    Forum User
    Join Date
    Sep 2008
    Location
    North West London
    Posts
    56
    Car
    Clio 1.5 dCi 80

    Re: Clio 1.5 dCi - Not starting - Immob problem

    Naah man cos... once the car starts it will not kut out... over heat or anything... it will go on for EVER untill the engine is off.

  14. #14
    Forum User
    Join Date
    Sep 2008
    Location
    North West London
    Posts
    56
    Car
    Clio 1.5 dCi 80

    Re: Clio 1.5 dCi - Not starting - Immob problem

    update Just got a call and on the computer it has come up as the crank shaft sensor

  15. #15
    Forum User
    Join Date
    Jul 2006
    Location
    Blackpool
    Posts
    623
    Car
    E92 330

    Re: Clio 1.5 dCi - Not starting - Immob problem

    does the reg start SM52?

  16. #16
    Forum User
    Join Date
    Sep 2008
    Location
    North West London
    Posts
    56
    Car
    Clio 1.5 dCi 80

    Re: Clio 1.5 dCi - Not starting - Immob problem

    nope hy52... its the tdc sensor and camshaft sensor and he said we think that der is a timing problem..... wat the f**k is that ??? does anyone know ??

    thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Visitors found this page by searching for:

clio diesel starting issues

renault 1.5 dci crank sensor

diesel clio starting problems

Renault clio15 diesel starting problem

2008 Renault clio dci reason for not starting

1.5 dci tdc sensor

renault clio diesel starting faults

bump start 1.5 dci clio

clio starting problems diesel

renault clio immobiliser ring 1.5dci

06 clio dci not starting
which fuse location for engine immobiliser on renault clio diesel 2002
immobiliser problems in 2002 diesel renault clio
2006 renault dci 1.5 crank sensor
renault clio 1.5dci starting problems
starting problems with chleo diesel
renault clio dci 52 cam sensor
starting problem with clio dissel
clio 1.5 dci immobiliser fault
renault 1.5 diesel 2006 tdc sensor
problem startin clion disel
renault clio 1.5 2002 diagrams
ignition problems clio diesel
2002 renault clio 1.5 dci flywheel sensor missing
2001 renault clio deisel starting problem
2006 clio mk iii reset immobiliser
2008 renault clio 1.5 dci ignition wont come on
clio 1.5dci 2002 immobiliser issue
52 plate renault clio dci problems
clio dci crank sensor
clio dci only start when bumping
renault megane 1.5 dci crankshaft sensor location
renault clio1.5 diesel wont start
renault clio 1.5 dci 80 starting problems
renault clio 1.5 wont start cam sensor fault code
clio 1.5 dci flywheel sensor
change injector now clio dci 1.5 immobilizer
where is camshaft sensor on clio 1.5
clio diesel non starter
clio dci diesel computer diagram
location clio dci immobiliser
clio 1.5 dci crank
1.5 dci tdc
renault clio 1.5 diesel not starting
2001 clio 1.5 dci tdc sensor
clio dci crank sensor position
renault clio 1.5 dci tdc sensor
renault dci cranking but immo
renault clio diesel not cranking
clio 1.5 dci tdc sensor

All times are GMT +1. The time now is 21:58.