Page 2 of 2 FirstFirst 1 2
Results 21 to 25 of 25
  1. #21
    Forum User
    Join Date
    Aug 2004
    Location
    Sheffield
    Posts
    601
    Car
    172

    Re: Auto Wipers not working, gelpack?


  2. #22
    Forum User
    Join Date
    Jul 2007
    Location
    Manchester
    Posts
    1,481
    Car
    Megane

    Re: Auto Wipers not working, gelpack?

    My clio supposedly has autowipers but I dont have those sensors?

  3. #23
    Forum User
    Join Date
    Dec 2006
    Location
    High Wycombe- Bucks
    Posts
    964
    Car
    Arctic Blue FF 182

    Re: Auto Wipers not working, gelpack?

    arr damnit, i can't see the guides on here!damn!

  4. #24
    Forum User
    Join Date
    Jul 2007
    Location
    Manchester
    Posts
    1,481
    Car
    Megane

    Re: Auto Wipers not working, gelpack?

    Quote Originally Posted by James105 View Post
    arr damnit, i can't see the guides on here!damn!
    Youre only 5 pounds away, look at it this way, if you break anything in the process, will cost you more than that to replace so well worth it

  5. #25
    Forum User
    Join Date
    Aug 2004
    Location
    Sheffield
    Posts
    601
    Car
    172

    Re: Auto Wipers not working, gelpack?

    yep, Reno wanted 60 off me to replace the sensor and 1hours labour.

    I was tempted to break the windscreen, pay my excess and get a new unit that way but this was much easier

 

 
Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Auto windscreen wipers not working
    By Stephie_ in forum Faults, Problems & Solutions
    Replies: 9
    Last Post: 24-09-2011, 22:35
  2. auto wipers not working
    By Jonny1*2 in forum Faults, Problems & Solutions
    Replies: 12
    Last Post: 09-07-2010, 22:24
  3. help !!! auto wipers not working after fitting head unit
    By keithjames84@gmail.c in forum Faults, Problems & Solutions
    Replies: 2
    Last Post: 14-02-2009, 01:02
  4. auto wipers not working?
    By A18XHO in forum Engine, Gearbox, Exhausts & Running Gear
    Replies: 2
    Last Post: 04-06-2007, 17:40
  5. auto lights not working please help
    By clidge in forum Engine, Gearbox, Exhausts & Running Gear
    Replies: 10
    Last Post: 03-03-2006, 17:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Visitors found this page by searching for:

renault megane auto wipers fault

auto wiper fault renault megane
renault auto wipers faultauto wipers fault renaultrenault megane auto wiper faultcar wipers not workingrenault megane 2 wipers not workingauto wipers fault audiamegane auto wiper faultauto wipers not workingrain sensor gel packgel problem with car wiperrenualt rain sensor gelclio auto wipers faultrenault clio auto wiper faultwill audi rainlight sensor work without gelaudi wiper gelclio 172 auto wipers not workingmegane ii - auto wipers faultauto wipers gel packaudi auto wipers not workingauto wipe fault renaultrenault megane auto wiper issuerenault megane 03 wiper faultmegane 225 auto wiper faultrenault megane 04 windscreen wipers not workrenault clio rain sensor problemsclio rain sensor gelmegane 3 rain sensor does not work after wiper changing modeauto wiper fault meganeautomatic wipers not workingrenault clio auto wipers not activatingauto wipers fault meganerenault megane 225 auto wipers not workingclio wipers not workinggel pack audirenault megane ii wipers not workingrenault megane rain sensor not workingrenault gelpackmy wipers arent working on my 2005 renault cliorenault megane 2005 no wipersrenault megane gel sencor unitreason for car wipers not to workclio auto wiper gel packmegane wiper not working uch faultrenault megane automatic faultsrenault megane auto wiper electrical faultsreasons for car wipers not working - renault cliohow to operate automatic wipers on a renault cliogel problem with wiper

All times are GMT +1. The time now is 05:11.